Detail report
WebTareas 2.0p8 Cross Site Scripting
Date report: 2020-05-08
WebTareas version 2.0p8 suffers from a cross site scripting vulnerability.